Parsitem

وب سایت شخصی مهندس رامین ملک قاسمی

مقالات شبکه و کامپیوتر

بايگاني براي ژانویه, 2018

How filter by prefix-list in router cisco

Enter bgp AS-instance

router bgp 65514

 

Assign prefix-list to neighber

neighbor 172.30.1.1 prefix-list 1072-IN in

 

Add prefixes To prefix -list

ip prefix-list 1072-IN seq 1 permit IP-RANGE le24

 

 

https://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/13750-22.html

 

نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای How filter by prefix-list in router cisco بسته هستند

How add description on bgp session on cisco

router bgp LOCAL-AS

 

neighbor 172.30.2.2 description Mikritk-1036

نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای How add description on bgp session on cisco بسته هستند

Disable bgp session on router cisco

neighbor 172.30.2.2 shutdown

 

با no هم دوباره active میشه

نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای Disable bgp session on router cisco بسته هستند

How filter prefix in bgp session cisco

Add access list

access-list 1 deny any

 

Define Route-map

route-map Name-Route-Map-Name

 

Add sequence to route map

route-map routemapname permit 10

 

Math Ip address To access list define

 

match ip address 1

 

number on name of access-list

 

Apply to bgp session

 

neighbor 172.30.2.2 route-map Name Of route map out

neighbor 172.30.2.2 route-map Name Of route map in

 

 

 

 

نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای How filter prefix in bgp session cisco بسته هستند

soft-reconfiguration in cisco router

neighbor 172.30.1.1 soft-reconfiguration inbound

نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای soft-reconfiguration in cisco router بسته هستند

Refresh bgp in cisco router

clear ip bgp 172.30.1.1 soft in

clear ip bgp 172.30.1.1 soft out

 

For all neighbor

 

clear ip bgp *

نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای Refresh bgp in cisco router بسته هستند

Show bgp neighbors in router cisco

show ip bgp neighbors 10.10.10.2 advertised-routes

show ip bgp neighbors 172.30.1.1 received-routes

show ip bgp neighbors
نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای Show bgp neighbors in router cisco بسته هستند

Config web interface on router cisco

https://www.cisco.com/c/en/us/td/docs/ios/fundamentals/configuration/guide/12_4/cf_12_4_book/web_based_cfg.html

نوشته شده به وسيله ramin_malek در Cisco ، دیدگاه‌ها برای Config web interface on router cisco بسته هستند

How redistribute Bgp session on router cisco

https://www.cisco.com/c/en/us/support/docs/ip/ip-routing/200782-Configure-Redistributing-Internal-BGP-Ro.html

https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_bgp/command/irg-cr-book/bgp-n1.html

نوشته شده به وسيله ramin_malek در BGP ، دیدگاه‌ها برای How redistribute Bgp session on router cisco بسته هستند

How disable Or enable ssh on cisco device

Enable/Disable SSH in Cisco Devices

نوشته شده به وسيله ramin_malek در Cisco ، دیدگاه‌ها برای How disable Or enable ssh on cisco device بسته هستند

 Parsitem